Subject: PATCH: RM#1736

From: Ashesh Vashi <[email-masked]>
Date: Sat, 24 Sep 2016 03:49:06 +0530

Hi Dave/Team,

Please find the patch for the "Cannot create a view".
When we do not select the schema name, this error comes at backend-side.

The client-side issue has been taken care by the patch for RM#1735.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 26 Sep 2016 11:00:32 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company