Subject: [pgAdmin4][Patch]: Clear query window button click opens query tool in new window in Mac Runtime

From: Surinder Kumar <[email-masked]>
Date: Mon, 11 Jul 2016 13:43:45 +0530

Hi

*Issue:*
When we click on "Clear query window" button in Query tool, a new instance
of query tool opens in new window. The event "StopEventPropogation" was not
working.

Please find the attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 13 Jul 2016 12:35:31 +0100

Thanks, applied.

On Mon, Jul 11, 2016 at 9:13 AM, Surinder Kumar
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company