Subject: [pgAdmin4][Patch]: RM#1422 - "Move to last page" warning shown unnecessarily

From: Surinder Kumar <[email-masked]>
Date: Tue, 5 Jul 2016 15:58:09 +0530

Hi

Please find attached patch with fix.

> If last page attribute of collection is null, that means it is first page.
> This check is applied for add new row and paste row as well.

Please review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 5 Jul 2016 12:21:07 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company