Subject: PATCH: To fix the issue in various node for special character (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 16 Sep 2016 19:52:30 +0530

Hi,

PFA minor patch which will fix the issue where user was not able to create
objects if parent schema has special characters in it.
RM#1598

*Issue:*
We had escape special character in labels to prevent XSS Vulnerability in
node browser tree which cause this issue.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 16 Sep 2016 17:03:12 +0100

Thanks, applied.

On Fri, Sep 16, 2016 at 3:22 PM, Murtuza Zabuawala
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company