Subject: [pgAdmin4][RM4269] Navigating Switch cell using Tab key throws console error

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 16 May 2019 17:21:42 +0530

Hi,

PFA patch to fix the issue where navigating Switch cell using Tab key
throws console error.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Fri, 17 May 2019 16:33:02 +0100

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company