Subject: [pgAdmin4][Patch]: RM#1420 - Reverse engineered SQL incomplete for Databases

From: Surinder Kumar <[email-masked]>
Date: Mon, 11 Jul 2016 15:28:43 +0530

Hi

Please find attached patch with fix and review.
Included missing Create and Drop comments in generated sql query.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 13 Jul 2016 12:42:15 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company