Subject: [pgAdmin4][Patch]: Ensure errorModel unset property properly in Server

From: Surinder Kumar <[email-masked]>
Date: Fri, 30 Sep 2016 18:23:16 +0530

Hi

When we add new server and enter an invalid port, it validates and display
error message, but sometimes it doesn't unset errorModel when a valid value
is entered.

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 30 Sep 2016 14:02:21 +0100

Is there an RM for this? If not, can you create one please? I want to
be sure we capture all notable changes in Redmine.

Thanks!

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Surinder Kumar <[email-masked]>
Date: Fri, 30 Sep 2016 18:38:30 +0530

​Dave, I have created RM #1786 <https://redmine.postgresql.org/issues/1786>
​

---

From: Dave Page <[email-masked]>
Date: Fri, 30 Sep 2016 14:24:31 +0100

Thanks.

On Fri, Sep 30, 2016 at 2:08 PM, Surinder Kumar
<[email-masked]> wrote:
> Dave, I have created RM #1786
>

---

From: Dave Page <[email-masked]>
Date: Mon, 3 Oct 2016 13:51:08 +0100

Thanks, committed.