Subject: [pgAdmin4][Patch]: CanDrop option is missing for newly created database

From: Surinder Kumar <[email-masked]>
Date: Tue, 12 Jul 2016 13:07:53 +0530

Hi

I found this issue while working on an RM case.

*Solution:*
setting *canDrop* flag to True fix the issue.

Please find attached patch with fix and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 15 Jul 2016 10:14:25 +0100

Thanks, applied.

On Tue, Jul 12, 2016 at 8:37 AM, Surinder Kumar
<[email-masked]> wrote:
> Solution:
> setting canDrop flag to True fix the issue.
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company