Subject: pgAdmin 4 commit: Update the user and datbaase information everytime, w

From: Ashesh Vashi <[email-masked]>
Date: Mon, 11 Jan 2016 19:37:09 +0000

Update the user and datbaase information everytime, we connect the
server. And, delete them as soon as all connections are released.

Branch
------
master

Details
-------
http://git.postgresql.org/gitweb?p=pgadmin4.git;a=commitdiff;h=f8fd93c207ba2110302102870bbc45d4fed51b54

Modified Files
--------------
web/pgadmin/utils/driver/psycopg2/__init__.py | 29 ++++++++++++++++++---------
1 file changed, 19 insertions(+), 10 deletions(-)

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 12 Jan 2016 09:42:19 +0000

Is this multi-user safe (the deletion part)?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Ashesh Vashi <[email-masked]>
Date: Tue, 12 Jan 2016 15:20:25 +0530

> Is this multi-user safe (the deletion part)?
Yes - We're deleting the server information only from the client side only..
And, from that session only.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>