Subject: [pgAdmin4][Patch]: RM 3996 "Error dropping Schedule" message displayed if drop schedule through property section

From: Akshay Joshi <[email-masked]>
Date: Fri, 12 Jul 2019 13:58:47 +0530

Hi Hackers,

Attached is the patch to fix RM 3996 "Error dropping Schedule" message
displayed if drop schedule through property section. Added regression test
cases for delete multiple pgAgent Job, multiple schedules and multiple
steps.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Fri, 12 Jul 2019 11:00:51 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company