Subject: [pgAdmin4][Patch]: RM 4360 Debugger buttons should be disabled until it is completely started

From: Akshay Joshi <[email-masked]>
Date: Tue, 18 Jun 2019 14:22:13 +0530

Hi Hackers,

Attached is the patch to fix RM #4360 Debugger buttons should be disabled
until it is completely started. Patch contains following fix apart from the
actual RM:

   - Fixed issue when restart the execution of debugger, it is a regression
   of #4329
   - Fixed issue while change in preference dialog for debugger but that
   will not reflect real time.

Please review it.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Tue, 18 Jun 2019 14:47:38 +0100

Thanks, patch applied.

On Tue, Jun 18, 2019 at 9:52 AM Akshay Joshi <[email-masked]>
wrote:

>    - Fixed issue when restart the execution of debugger, it is a
>    regression of #4329

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company