Subject: PATCH: To fix condition checking (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 14 Sep 2016 16:18:12 +0530

Hi,

PFA minor patch to fix condition checking which was went into code with
commit: 4ba8f4830bcdd8a9085b212

Thanks to Surinder for pointing out.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 14 Sep 2016 12:34:38 +0100

Oops, missed that :-(. Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company