Subject: [pgAdmin4][Patch]: RM1581 - When switching between query tabs, the selected tab is not ready to run a query

From: Surinder Kumar <[email-masked]>
Date: Wed, 7 Sep 2016 17:16:44 +0530

Hi

*This patch contains following changes:*
1) Set focus on query tool once loaded.
2) While switching b/w panels find active tab and set focus on query tool.
3) Remove whitespace from file.

This will allow user to switch b/w panels without insisting user to click
on query tool.

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 7 Sep 2016 14:03:38 +0100

Hi

This doesn't apply - can you rebase it please?

Thanks.

On Wed, Sep 7, 2016 at 12:46 PM, Surinder Kumar
<[email-masked]> wrote:
> Hi
>
> This patch contains following changes:
> This will allow user to switch b/w panels without insisting user to click on
> query tool.
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Surinder Kumar <[email-masked]>
Date: Wed, 7 Sep 2016 19:57:19 +0530

Hi

Please find updated patch with below changes:
1. A code block is formatted, previously not aligned.
2. rebased the patch.
3. Remove trailing whitespace.

---

From: Dave Page <[email-masked]>
Date: Wed, 7 Sep 2016 16:20:56 +0100

Thanks - applied.