Subject: [patch] Minor shutdown message grammar fix

From: Anthony DeBarros <[email-masked]>
Date: Thu, 7 Jun 2018 23:59:06 -0400

Hi, dev team,

I'm surfacing to offer this minor patch to update the shutdown messaging in
the tray menu and various dialogs to use the two-word "shut down" when the
message context is a verb rather than the one-word noun usage "shutdown".

For context, see:

* https://blogs.msdn.microsoft.com/oldnewthing/20060912-03/?p=29773/
* https://crowwriter.com/2017/11/27/two-or-one-words-spelling-rules/

Apologies for being the grammar nitpicker, but it's my forte. :-)

Best,
Anthony

---

From: Dave Page <[email-masked]>
Date: Fri, 8 Jun 2018 08:45:14 +0100

Thanks, patch applied.

On Fri, Jun 8, 2018 at 4:59 AM, Anthony DeBarros <[email-masked]>
wrote:

> Hi, dev team,
>
> I'm surfacing to offer this minor patch to update the shutdown messaging
> in the tray menu and various dialogs to use the two-word "shut down" when
> the message context is a verb rather than the one-word noun usage
> "shutdown".
>
> For context, see:
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company