Subject: French translation

From: [email-masked]
Date: Thu, 15 Mar 2018 11:08:22 +0100 (CET)

hi 
as mentionned in redmine issue 
https://redmine.postgresql.org/issues/3184 
I've just completed french translation 
harder than initially expected :-) 

Fred

---

From: Dave Page <[email-masked]>
Date: Thu, 15 Mar 2018 07:03:16 -0400

Hi Fred,

On Thu, Mar 15, 2018 at 6:08 AM, <[email-masked]> wrote:

> That's awesome, thank you! I've committed this.

I also ran a message extract/merge which I realised we haven't done for a
while. The French translation is now showing as incomplete I'm afraid:

1842 of 1956 messages (94%) translated in
pgadmin/translations/fr/LC_MESSAGES/messages.po

Any chance you could update it please?

Thanks!

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company