Subject: PATCH: To fix the isssue where several default privileges cause error (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 16 Sep 2016 16:47:05 +0530

Hi,

PFA patch to fix the issue where several default privileges cause error on
database.
RM#1670

*Issue:*
There were multiple rows returned by subquery that was the issue.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 16 Sep 2016 16:09:56 +0100

Thanks, applied.

On Fri, Sep 16, 2016 at 12:17 PM, Murtuza Zabuawala
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company