Subject: pgAdmin4.cpp - sync missing

From: Vladimir Koković <[email-masked]>
Date: Sat, 16 Apr 2016 13:25:37 +0200

Hi,

settings.sync() missing after the line 110

Vladimir Kokovic
Belgrade Serbia, 16.April 2016

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Sun, 17 Apr 2016 00:01:58 +0100

Hi

> settings.sync() missing after the line 110

Thanks - in theory it shouldn't be needed as it'll be called in the
destructor and periodically in the event loop, but it doesn't hurt to save
anyway.

Patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company