Subject: [Patch] Update the version number for windows installer?

From: Nikolai Zhubr <[email-masked]>
Date: Fri, 02 Oct 2015 21:31:00 +0300

Hi all,

shouldn't the following be applied to git already?

--- pkg/win32/Installer.vcxproj.orig	Fri Oct 02 18:02:48 2015
+++ pkg/win32/Installer.vcxproj	Fri Oct 02 21:01:04 2015
@@ -31,7 +31,7 @@
    <ItemDefinitionGroup 
Condition="'$(Configuration)|$(Platform)'=='All|Win32'">
      <CustomBuildStep>
        <Message>Calling installer build script...</Message>
-      <Command>make.bat 1.20</Command>
+      <Command>make.bat 1.22</Command>
        <Outputs>.\pgadmin3.msi;%(Outputs)</Outputs>
      </CustomBuildStep>
      <Link>

Thank you,
Nikolai

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 5 Oct 2015 09:38:51 +0100

Thanks - I always miss that one :-(. Pushed.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company