Subject: [pgAdmin4] [PATCH] To fix error in SQL panel

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 25 May 2017 15:50:37 +0530

Hi,

PFA patch to fix the issue which due to python side validations, at many
places it was assumed that we will always get a row from query result.
RM#2427

*Note:* Almost all the database level nodes are affected by this patch.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Thu, 25 May 2017 16:29:41 -0400

Thanks applied.

On Thu, May 25, 2017 at 6:20 AM, Murtuza Zabuawala
<[email-masked]> wrote:
> Note: Almost all the database level nodes are affected by this patch.
>
> --
> Regards,
> Murtuza Zabuawala

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company