Subject: Last PEP-8 changes

From: Joao De Almeida Pereira <[email-masked]>
Date: Wed, 07 Mar 2018 21:16:10 +0000

Hi Hackers,
Attached you can find the last changes to PEP-8, after this we should not
have any missing PEP change.

Thanks
Joao

---

From: Dave Page <[email-masked]>
Date: Thu, 8 Mar 2018 09:35:04 +0000

Thanks, applied!

I also modified the Makefile to include PEP-8 checks in the check target,
and the ci runner scripts to run them before the Python tests.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company