Subject: PATCH: Unable to create procedure (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 12 Jul 2016 13:34:51 +0530

Hi,

PFA patch to fixed the issue in procedure node where user were not able to
create new procedure when they provide arguments.
(RM#1449)

To fix the issue we used qtTypeIdent in sql template for datatype, earlier
it was qtIdent which was causing issue.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 13 Jul 2016 14:57:23 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company