Subject: PATCH: To fix the issue where pgAdmin4 was not honouring ssl mode options (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 5 Oct 2016 11:53:31 +0530

Hi,

PFA minor patch to fix the issue where pgAdmin4 was not honouring ssl mode
options.
RM#1817

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 5 Oct 2016 13:05:23 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company