Subject: Top Menu Link cursor change text to pointer [pgadmin4]

From: Seçkin Alan <[email-masked]>
Date: Wed, 13 Apr 2016 00:33:27 +0300

Hi,
Top Menu Link cursor change text to pointer.

because is does not give the feeling of link.

-- 
Seçkin ALAN
http://sckn.org
diff --git a/web/pgadmin/static/css/overrides.css b/web/pgadmin/static/css/overrides.css
index 16f7f0a..6206422 100755
--- a/web/pgadmin/static/css/overrides.css
+++ b/web/pgadmin/static/css/overrides.css
@@ -158,6 +158,7 @@ iframe {
 
 .dropdown-menu > li > a > span {
     padding-left: 3px;
+    cursor:pointer;
 }
 
 .dropdown-menu > li > a > .has-icon {

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 13 Apr 2016 09:58:50 +0100

Thanks - patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company