Subject: [pgAdmin4][Patch] - RE-SQL and modified SQL tests for Check Constraint node

From: Khushboo Vashi <[email-masked]>
Date: Tue, 16 Jul 2019 11:52:31 +0530

Hi,

Please find the attached patch for the RE-SQL and modified SQL tests for
check constraint node.

For the table child nodes, *create table endpoint *with proper data is
required in the JSON file.
I have introduced one new parameter named *store_table_id* in the table
create endpoint, so the created table ID will be stored for the rest of the
scenarios.

Thanks,
Khushboo

---

From: Dave Page <[email-masked]>
Date: Tue, 16 Jul 2019 09:35:37 +0100

Hi

On Tue, Jul 16, 2019 at 7:22 AM Khushboo Vashi <
[email-masked]> wrote:

> scenarios

This breaks the type tests :-(

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Khushboo Vashi <[email-masked]>
Date: Tue, 16 Jul 2019 16:31:24 +0530

Hi Dave,

On Tue, Jul 16, 2019 at 2:05 PM Dave Page <[email-masked]> wrote:

> Fixed.
Please find the attached updated patch.

Thanks,
Khushboo

---

From: Dave Page <[email-masked]>
Date: Wed, 17 Jul 2019 13:25:23 +0100

Thanks, patch applied.