Subject: [pgAdmin4][patch] pgadmin responsive not working as expected for desktop

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 17 Jan 2019 18:02:41 +0530

Hi Hackers,

Attached is the patch to fix controls alignment responsiveness to docker
size change.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB Software Solutions | Pune
"Don't Complain about Heat, Plant a tree"

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:01:52 +0000

Hi

Could you rebase this please?

Thanks.

On Thu, Jan 17, 2019 at 12:33 PM Aditya Toshniwal
<[email-masked]> wrote:
>
> Hi Hackers,
>
> Attached is the patch to fix controls alignment responsiveness to docker size change.
>
> Kindly review.
>
> --
> Thanks and Regards,
> Aditya Toshniwal

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:02:20 +0000

Oh, and what RM is it related to?

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 24 Jan 2019 19:42:38 +0530

Hi Dave,

This patch is applied and is a regression of new design changes.
 https://github.com/postgres/pgadmin4/commit/48660508ce52a34a94b41baceb3ff49bb134f22c
<https://github.com/postgres/pgadmin4/commit/48660508ce52a34a94b41baceb3ff49bb134f22c>

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:20:02 +0000

Hi

On Thu, Jan 24, 2019 at 2:12 PM Aditya Toshniwal
<[email-masked]> wrote:
>
> Hi Dave,
>
> This patch is applied and is a regression of new design changes. https://github.com/postgres/pgadmin4/commit/48660508ce52a34a94b41baceb3ff49bb134f22c

Oh. Not sure it worked very well. See the attached screenshot which
shows the messed-up menu bar hiding tabs.

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 24 Jan 2019 20:18:36 +0530

Oh it was not for mobile view screen. It was for the desktop view.

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:50:30 +0000

Oh, OK - well please log a ticket and fix that too then :-)