Subject: [pgAdmin4][Patch]: RM1669 - Cannot remove nor change length definition on column in "The Table Dialog"

From: Surinder Kumar <[email-masked]>
Date: Thu, 15 Sep 2016 15:51:34 +0530

Hi

Please find attached patch.

> Add proper check for the column length and precision in Jinja template.

​Please review.

Thanks,
Surinder Kumar​

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 16 Sep 2016 11:09:22 +0100

Thanks, committed.

On Thu, Sep 15, 2016 at 11:21 AM, Surinder Kumar
<[email-masked]> wrote:
> Please review.
> Surinder Kumar

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company