Subject: RC1 did not hit website

From: Devrim Gündüz <[email-masked]>
Date: Thu, 01 Sep 2016 13:31:30 +0300

Hi,

pgadmin.org still mentions about beta 4, it needs an update for RC1.

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Dave Page <[email-masked]>
Date: Thu, 1 Sep 2016 11:33:00 +0100

> pgadmin.org still mentions about beta 4, it needs an update for RC1.

Yes. We always 'officially' release after PostgreSQL.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 01 Sep 2016 13:35:52 +0300

Hi Dave,

> Yes. We always 'officially' release after PostgreSQL.

For a moment I thought it was Friday. Sorry :)

Regards,

---

From: Dave Page <[email-masked]>
Date: Thu, 1 Sep 2016 11:37:07 +0100

> For a moment I thought it was Friday. Sorry :)

Wishful thinking my friend!