Subject: [pgadmin4][patch] Update karma to 2.0 #3222

From: Joao De Almeida Pereira <[email-masked]>
Date: Mon, 19 Mar 2018 15:11:37 +0000

Hi Hackers,
Attached you can find the patch that updates karma to 2.0 and also other
plugins from karma.

The only plugins that are not updated are the jasmine ones because we are
waiting on the support for jasmine 3.0 on karma-jasmine

Thanks
Joao

---

From: Dave Page <[email-masked]>
Date: Tue, 20 Mar 2018 09:31:51 +0000

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company