Subject: [pgAdmin4][Patch]: RM1588 - User can not change the code of header through right if package created without body

From: Surinder Kumar <[email-masked]>
Date: Mon, 19 Sep 2016 14:59:46 +0530

Hi

Please find attached patch with fix:
Minor changes in template file. Checks were missing for creating package
body and drop package body.

Please review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 19 Sep 2016 15:33:42 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company