Subject: PATCH: To fix the issue in Packages node (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 19 Sep 2016 12:50:20 +0530

Hi,

PFA minor patch to fix the issue in Packages node where after updating any
package user was getting 'Not Found' error.
RM#1625

*Issue:*
It was due to wrong parent was provided while sending the node to client.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 19 Sep 2016 09:41:29 +0100

Thanks, applied.

On Mon, Sep 19, 2016 at 8:20 AM, Murtuza Zabuawala
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company