Subject: [pgAdmin4]: RM1845 - Add node method to fetch synonym properties

From: Surinder Kumar <[email-masked]>
Date: Fri, 14 Oct 2016 16:28:10 +0530

Hi

Implemented *node method *which returns *Synonym properties* while
refreshing node.

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 14 Oct 2016 23:50:34 +0100

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company