Subject: [pgAdmin4][Patch]: RM1119 - Add proper validations in fields before processing

From: Surinder Kumar <[email-masked]>
Date: Mon, 8 Aug 2016 14:18:24 +0530

Hi

Issues fixed:
1) Add proper validation checks for fields.
2) Fixed wrong sql generation due to incorrect conditions in template.

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 8 Aug 2016 12:47:29 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company