Subject: PATCH: To disable SQLALCHEMY to tracking (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 26 Jul 2016 16:19:11 +0530

Hi All,

PFA patch which will disable SQLALCHEMY track modification feature as it
put overhead on system.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 26 Jul 2016 13:02:14 +0100

Thanks, applied.

On Tue, Jul 26, 2016 at 11:49 AM, Murtuza Zabuawala
<[email-masked]> wrote:
> Hi All,
>
> PFA patch which will disable SQLALCHEMY track modification feature as it put
> overhead on system.
>
>
> --
> Regards,
> Murtuza Zabuawala

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company