Subject: PATCH: Fixes issue where executing a query disables the Save button in the query tool (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 14 Sep 2016 14:33:26 +0530

Hi,

PFA minor patch to fix the issue where executing a query disables the Save
button in the query tool
RM#1695

Please review.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 14 Sep 2016 11:23:23 +0100

Thanks - applied with a minor change to treat the save drop-down menu
button in the same way as the save button itself.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company