Subject: [pgAdmin][patch] RM3409 - Retrieving SQL from table throws exception

From: Victoria Henry <[email-masked]>
Date: Fri, 8 Jun 2018 14:43:37 -0400

Hi hackers,

Attached is a patch that fixes an exception when trying to view the SQL tab
on a GreenPlum database.

Sincerely,

Joao && Victoria

---

From: Dave Page <[email-masked]>
Date: Mon, 11 Jun 2018 16:56:53 +0100

Thanks, patch applied.

On Fri, Jun 8, 2018 at 7:43 PM, Victoria Henry <[email-masked]> wrote:

> Hi hackers,
>
> Attached is a patch that fixes an exception when trying to view the SQL
> tab on a GreenPlum database.
>
> Sincerely,
>
> Joao && Victoria
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company