Subject: [pgAdmin4][Patch][RM_2448]: Multiple button presses to switch boolean fields

From: Surinder Kumar <[email-masked]>
Date: Fri, 2 Jun 2017 15:50:43 +0530

Hi

The behaviour for checkbox click will go "false -> true -> null ->"

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 6 Jun 2017 11:31:37 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company