Subject: PATCH: To fix issue using PUBLIC as role (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 13 Jul 2016 16:10:07 +0530

Hi,

PFA patch to fix the issue where user was not able to select 'PUBLIC' as
role in privileges.
(RM#1416)

This issue was due to previous commit: b78b3904cd7e5a8edf

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 13 Jul 2016 14:51:35 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company