Subject: [pgAdmin4][Patch]: RM#1435 - "Move to last page" should also scroll to end

From: Surinder Kumar <[email-masked]>
Date: Wed, 6 Jul 2016 13:46:35 +0530

Hi

Please find attached patch with fix.
Every time either a new row is added or pasted. Scroll to the bottom of the
table div.

Please review

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Thu, 7 Jul 2016 10:00:18 +0100

Hi

> Every time either a new row is added or pasted. Scroll to the bottom of the

It doesn't seem to work for me in either Safari or Chrome.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Surinder Kumar <[email-masked]>
Date: Thu, 7 Jul 2016 15:37:37 +0530

> It doesn't seem to work for me in either Safari or Chrome.
Sorry, I missed this case, Now I have fixed it and it should work.
Please find the updated patch and review.

---

From: Dave Page <[email-masked]>
Date: Thu, 7 Jul 2016 12:36:27 +0100

Thanks, applied.