Subject: Customisable delete row message

From: Akshay Joshi <[email-masked]>
Date: Mon, 1 Aug 2016 12:26:07 +0530

Hi All

With current implementation message for delete row is hard coded 'Are you
sure you wish to delete this row?' in DeleteCell control. I have modified
this behaviour and make it customisable. User of this control can set their
own delete message.

Attached is the patch file, please review it and let me know the review
comments if any.

-- 
*Akshay Joshi*
*Principal Software Engineer *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 1 Aug 2016 15:19:05 +0100

Thanks, applied.

On Mon, Aug 1, 2016 at 7:56 AM, Akshay Joshi <[email-masked]>
wrote:

> this behaviour and make it customisable. User of this control can set
> their own delete message.
>
> *Phone: +91 20-3058-9517 <%2B91%2020-3058-9517>Mobile: +91 976-788-8246*
>
>
> --

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company