Subject: Updated Japanese translation for v3.1

From: Identifier Anonymous <[email-masked]>
Date: Wed, 27 Jun 2018 14:51:57 +0900

Hello.
Before release of v3.1, here's an updated translation with sentence and
typo fixes.
(pot is based on v3.0, including a fix for #3303)

---

From: Dave Page <[email-masked]>
Date: Wed, 27 Jun 2018 11:46:49 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company