Subject: Schema child node: FTS nodes (Configuration, Dictionaries, Parser, Templates)

From: Priyanka Shendge <[email-masked]>
Date: Mon, 29 Aug 2016 17:25:17 +0530

Hi Dave,

PFA patch for FTS Configuration, Dictionaries, Parser, Templates nodes.

Currently,  Cast update (test_cast_put.py) test case is failing. Issue (Bug
#1614)
has been reported for same and synonyms cases are not working as those
needs to complete.

Please review FTS nodes patch and let me know for any changes.

Thank you.

-- 
Best,
Priyanka

EnterpriseDB Corporation
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Thu, 1 Sep 2016 11:25:41 +0100

Hi

I'm currently seeing numerous failures in the test suite, including ERROR
tags being output from tests in this patch without any other output (does
that mean they're negative tests and the error is expected)?

In any case, I'm not going to commit any more test cases until the existing
issues are resolved and the enhanced summary and object cleanup work is
complete, otherwise it's just taking too much time unnecessarily.

Please resubmit this patch once that work is complete.

Thanks.

On Mon, Aug 29, 2016 at 12:55 PM, Priyanka Shendge <
[email-masked]> wrote:

> Currently,  Cast update (test_cast_put.py) test case is failing. Issue
> (Bug #1614)

-- 
Dave Page
VP, Chief Architect, Tools & Installers
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

---

From: Priyanka Shendge <[email-masked]>
Date: Thu, 1 Sep 2016 16:17:08 +0530

Sure, i'll re-submit a patch once clean up work and summary output in place.

Thank you.

On 1 September 2016 at 15:55, Dave Page <[email-masked]> wrote:

> In any case, I'm not going to commit any more test cases until the
> existing issues are resolved and the enhanced summary and object cleanup
> work is complete, otherwise it's just taking too much time unnecessarily.
>
> On Mon, Aug 29, 2016 at 12:55 PM, Priyanka Shendge <priyanka.shendge@
> enterprisedb.com> wrote:
>
>> Hi Dave,
>>

-- 
Best,
Priyanka

EnterpriseDB Corporation