Subject: [Patch]: Error while renaming FTS dictionary and FTS template nodes

From: Surinder Kumar <[email-masked]>
Date: Fri, 14 Oct 2016 15:49:36 +0530

Hi

*Issue fixed:*

While renaming a object, the name must be enclosed within double quotes
using qtIdent.

Please find attached patch and review.

Thanks
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 14 Oct 2016 20:23:45 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company