Subject: Skip a RE-SQL test on the bases of precondition

From: Nagesh Dhope <[email-masked]>
Date: Wed, 17 Jul 2019 12:13:31 +0530

Hi Hackers,
Please find patch for skipping a RE-SQL test if precondition to execute
that test does not satisfy.

-- 
Thanks,
Nagesh

---

From: Dave Page <[email-masked]>
Date: Mon, 22 Jul 2019 09:44:31 +0100

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company