Subject: [pgAdmin][RM4647] Select File Dialog Sort by file size does not take units into account

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 1 Nov 2019 12:33:08 +0530

Hi Hackers,

Attached is the patch to fix sorting by file size in file dialog.
Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Dave Page <[email-masked]>
Date: Fri, 1 Nov 2019 15:00:54 +0000

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company