Subject: PATCH: Adding support of Package in synonym (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 22 Sep 2016 18:38:39 +0530

Hi,

PFA patch to add support for creating synonym for Packages.
RM#1611

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Thu, 22 Sep 2016 14:57:20 +0100

Thanks - committed. I noticed while testing that if I update a synonym
(I was changing the target package), the properties list doesn't seem
to auto-refresh when I hit OK on the dialogue. Can you reproduce that?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 22 Sep 2016 19:39:40 +0530

Yes, I can.

Seems like it got broken after we have made changes for sorting nodes.

---

From: Dave Page <[email-masked]>
Date: Thu, 22 Sep 2016 15:36:12 +0100

OK - I've logged it here: https://redmine.postgresql.org/issues/1728

That just became our second highest priority issue!