Subject: [Patch] Rename feature test server

From: Sarah McAlear <[email-masked]>
Date: Thu, 27 Apr 2017 17:22:45 -0400

Hi Hackers!

We realized that the feature tests and unit tests were using the same
server, which was causing some flakiness when running the tests. This patch
renames the server for the feature tests.

Thanks!
Joao & Sarah

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 2 May 2017 12:00:38 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company