Subject: PATCH: Added canAddRow/canEditRow/canDeleteRow functionality for grid

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 13 Apr 2016 18:05:45 +0530

Hi,

PFA minor patch which will add canAddRow/canEditRow/canDeleteRow
functionality for Backgrid.

This will allow user to check condition on individual
opration(add/edit/delete row) rather than only while rendering the control.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 13 Apr 2016 15:54:26 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company