Subject: [PATCH 1/2] Fix link to code_review in submitting_patches.rst

From: Chris Mayo <[email-masked]>
Date: Sun, 9 Oct 2016 13:27:16 +0100

Signed-off-by: Chris Mayo <[email-masked]>
---
 docs/en_US/submitting_patches.rst | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/docs/en_US/submitting_patches.rst b/docs/en_US/submitting_patches.rst
index b4bbebe..9f8ab42 100644
--- a/docs/en_US/submitting_patches.rst
+++ b/docs/en_US/submitting_patches.rst
@@ -29,7 +29,7 @@ might run::
 to create a patch between your development branch and the public master branch.
 
 Once you have your patch, check it thoroughly to ensure it meets the pgAdmin
-:doc:`coding_standards`, and review it against the :doc:`code-review' to minimise
+:doc:`coding_standards`, and review it against the :doc:`code_review` to minimise
 the chances of it being rejected. Once you're happy with your work, mail it to the 
 `mailing list <mailto:[email-masked]>`. Please ensure you 
 include a full description of what the patch does, as well as the rationale for
-- 
2.7.3

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Chris Mayo <[email-masked]>
Date: Sun, 9 Oct 2016 13:27:17 +0100

Just let Sphinx discover the email address; displays better in
browser and pgAdmin4 runtime.

Signed-off-by: Chris Mayo <[email-masked]>
---
 docs/en_US/contributions.rst      | 2 +-
 docs/en_US/submitting_patches.rst | 4 ++--
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/docs/en_US/contributions.rst b/docs/en_US/contributions.rst
index a395e12..7cd3026 100644
--- a/docs/en_US/contributions.rst
+++ b/docs/en_US/contributions.rst
@@ -4,7 +4,7 @@
 pgAdmin Project Contributions
 *****************************
 
-pgAdmin is an open-source project that invites you to get involved in the development process.  For more information about contributing to the pgAdmin project, contact the developers on the pgAdmin mailing list <mailto:[email-masked]> to discuss any ideas you might have for enhancements or bug fixes.
+pgAdmin is an open-source project that invites you to get involved in the development process.  For more information about contributing to the pgAdmin project, contact the developers on the pgAdmin mailing list [email-masked] to discuss any ideas you might have for enhancements or bug fixes.
 
 In the sections listed below, you'll find detailed information about the development process used to develop, improve, and maintain the pgAdmin client.
 
diff --git a/docs/en_US/submitting_patches.rst b/docs/en_US/submitting_patches.rst
index 9f8ab42..a3ced06 100644
--- a/docs/en_US/submitting_patches.rst
+++ b/docs/en_US/submitting_patches.rst
@@ -5,7 +5,7 @@ Submitting Patches
 ******************
 
 Before developing a patch for pgAdmin you should always contact the developers 
-on the `mailing list <mailto:[email-masked]>` to discuss your 
+on the mailing list [email-masked] to discuss your 
 plans. This ensures that others know if you're fixing a bug and can then avoid
 duplicating your work, and in the case of large patches, gives the community
 the chance to discuss and refine your ideas before investing too much time 
@@ -31,6 +31,6 @@ to create a patch between your development branch and the public master branch.
 Once you have your patch, check it thoroughly to ensure it meets the pgAdmin
 :doc:`coding_standards`, and review it against the :doc:`code_review` to minimise
 the chances of it being rejected. Once you're happy with your work, mail it to the 
-`mailing list <mailto:[email-masked]>`. Please ensure you 
+mailing list [email-masked]. Please ensure you 
 include a full description of what the patch does, as well as the rationale for
 any important design decisions.
\ No newline at end of file
-- 
2.7.3

---

From: Dave Page <[email-masked]>
Date: Mon, 10 Oct 2016 09:33:34 +0100

Thanks, patch applied.

BTW, please send any future patches as attachments rather than inline, as I
had to apply this manually as it got munged in the email body.

Thanks!

On Sunday, October 9, 2016, Chris Mayo <[email-masked]> wrote:

> Signed-off-by: Chris Mayo <[email-masked] <javascript:;>>
> ---
>  `mailing list <mailto:[email-masked] <javascript:;>>`.
> Please ensure you
> Sent via pgadmin-hackers mailing list ([email-masked]
> <javascript:;>)

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Mon, 10 Oct 2016 09:33:44 +0100

Thanks, patch applied.

Thanks!

On Sunday, October 9, 2016, Chris Mayo <[email-masked]> wrote:

> -pgAdmin is an open-source project that invites you to get involved in the
> development process.  For more information about contributing to the
> pgAdmin project, contact the developers on the pgAdmin mailing list <mailto:
> [email-masked] <javascript:;>> to discuss any ideas you
> might have for enhancements or bug fixes.
> +pgAdmin is an open-source project that invites you to get involved in the
> development process.  For more information about contributing to the
> pgAdmin project, contact the developers on the pgAdmin mailing list
> [email-masked] <javascript:;> to discuss any ideas you
> might have for enhancements or bug fixes.
>
>  In the sections listed below, you'll find detailed information about the
> development process used to develop, improve, and maintain the pgAdmin
> client.
>
> -on the `mailing list <mailto:[email-masked]
> <javascript:;>>` to discuss your
> +on the mailing list [email-masked] <javascript:;> to
> discuss your
> -`mailing list <mailto:[email-masked] <javascript:;>>`.
> Please ensure you
> +mailing list [email-masked] <javascript:;>. Please
> ensure you