Subject: [pgAdmin][RM4191] Comments is not visible in SQL pane for partition table

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 31 Oct 2019 15:16:55 +0530

Hi Hackers,

Attached is a tiny patch to show comments in SQL tab for partitions of a
table.
Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Dave Page <[email-masked]>
Date: Fri, 1 Nov 2019 11:58:51 +0000

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company