Subject: [pgAdmin4][Patch] - RM 3842 pg_catalogs schema should not displayed in properties tab

From: Akshay Joshi <[email-masked]>
Date: Wed, 9 Jan 2019 16:08:44 +0530

Hi Hackers,

Attached is the patch to fix RM #3842 pg_catalogs schema should not
displayed in properties tab.

Please review it.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Thu, 10 Jan 2019 11:41:28 +0530

Hi

> displayed in properties tab.

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company